2N

2N EasyGate IP 4G VoLTE/VOIP (AU) 5023001AU

SKU: 5023001AU Barcode: 8595159516462
Regular price 2 995 SEK
Available on backorder
Identifiers & specifications
  • Type Intercom
  • Compatible with 2N
  • SKU 5023001AU
  • Barcode 8595159516462

2N EasyGate IP 4G VoLTE/VOIP (Model 5023001AU)

Enhance your Elevator intercom capabilities with the 2N EasyGate IP 4G VoLTE/VOIP, the cutting-edge solution for modern telephony needs. Now with USB-C connectivity and updated user interface.

Key Features:

2N® EasyGate IP is one of the first VoIP ready 4G gateways on the market! With this gateway, you can easily enter the world of IP technology and take a step to future proof your elevator solution. 2N® EasyGate IP works as a replacement of traditional fixed lines based on outdated analogue technology. It also addresses problems with the upcoming shutdown of 2G and 3G networks, and with limited reliability of DTMF transmission. Simply, it makes a perfect fit in systems of emergency communication in the elevator industry of today.

  • 2G/3G/4G VoLTE Support: Enjoy crystal-clear voice calls with Voice over LTE technology, ensuring superior call quality and reliability.
  • Backed with robust infrastructure possibilites: Seamlessly connect to 2N Elevator systems to have full control over your elevators, perform remote tests and much more.
  • Quick and Efficient setup: Fits effortlessly into any shaft with quick and easy flexible mounting. (Included in the box)
  • Dual-SIM Support for extra safety: Stay connected with flexibility for backup or multiple network providers.
  • User-Friendly Setup: Intuitive configuration tools make installation quick and hassle-free.
  • Energy Efficient: Built with power-saving features for long-term cost savings and the ability to replace emergency batteries in mere seconds.

Reduce costs and time spent installing intercom systems while delivering a safe, reliable and modern solution.

2N EasyGate IP 4G VoLTE/VOIP 5023001E - Lift-Spares.se

Technical specifications:

Power Supply

  • Type: 12V, 1A
  • Input Voltage Range: 9 - 30V DC from an external source
  • Backup Power: 4x AA batteries, with continuous monitoring

Cellular Network

  • LTE Bands:
    • EU: B1, B3, B5, B7, B8, B20
    • AU: B2, B4, B5, B7, B8, B28, B40
  • UMTS Bands:
    • EU: 850/900/2100 MHz
    • AU: 850/900/1900/2100 MHz
  • GSM Bands:
    • EU: EGSM 900 MHz, GSM 1800 MHz
    • AU: EGSM 850/900 MHz, GSM 1800/1900 MHz
  • SIM Card Support: Dual slots (1.8V and 3V)

VoIP

  • Protocols Supported:
    • SIP (RFC3261) over UDP
    • SIPs (Secure SIP)
    • SRTP (Secure Real-Time Protocol)
  • DTMF (Dual-Tone Multi-Frequency):
    • In-band: Analog DTMF integrated with the voice channel
    • SIP INFO (RFC 2976): Transmitted as part of the SIP message body
    • RTP Event (RFC 2833): Encoded within the RTP stream

Antenna

  • Connector Type: SMA
  • Impedance: 50Ω

Line Interface

  • Type: FXS interface with screw terminal blocks

Configuration and Upgrades

  • Local Configuration: Web UI accessible via USB
  • Cloud Management: 2N Elevator Center

Physical and Environmental Specifications

  • Dimensions: 195 × 119 × 61 mm
  • Weight: 600 g
  • Humidity: Maximum 90%, non-condensing
  • IP Rating: IP43
  • Operating Temperature: -40°C to +85°C

Indicators and Certifications

  • Status LEDs: Power, cellular network, FXS line, data, signal strength
  • Certifications:
    • EN 62368-1, EN 81-28, EN 301489-1, EN 301489-7
    • EN 301511, EN 301908-1, EN 301908-2, EN 301908-13
    • EN 62311, EN 63000, EN 12016, FCC Part 15b
    • UL 62368-1, PTCRB, ICES-003 Issue 6
    • CSA C22.2 No.62368-1, AS/CA S003.1, S003.3
    • S042.1, S042.4, AS/NZS 62368.1 App ZZ

EasyGate IP Quick start Guide